summaryrefslogtreecommitdiff
path: root/pcr/trytond-account-invoice/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/trytond-account-invoice/PKGBUILD')
-rw-r--r--pcr/trytond-account-invoice/PKGBUILD15
1 files changed, 10 insertions, 5 deletions
diff --git a/pcr/trytond-account-invoice/PKGBUILD b/pcr/trytond-account-invoice/PKGBUILD
index 0813dd78d..c1f3a4636 100644
--- a/pcr/trytond-account-invoice/PKGBUILD
+++ b/pcr/trytond-account-invoice/PKGBUILD
@@ -2,18 +2,23 @@
# Maintainer (Parabola): André Silva <emulatorman@parabola.nu>
pkgname=trytond-account-invoice
_pkgname=trytond_account_invoice
-pkgver=2.8.3
-_pkgdir=2.8
-pkgrel=1
+pkgver=3.0.0
+_pkgdir=3.0
+pkgrel=2
pkgdesc="The account_invoice module of the Tryton application platform"
arch=('any')
url='http://www.tryton.org/'
license=('GPL3')
groups=('trytond-modules')
-depends=('trytond>=2.8' 'trytond-account>=2.8' 'trytond-account-product>=2.8' 'trytond-company>=2.8' 'trytond-currency>=2.8' 'trytond-party>=2.8' 'trytond-product>=2.8')
+depends=('trytond>=3.0' 'trytond-account>=3.0' 'trytond-account-product>=3.0' 'trytond-company>=3.0' 'trytond-currency>=3.0' 'trytond-party>=3.0' 'trytond-product>=3.0')
makedepends=('python2-distribute')
source=("http://downloads.tryton.org/$_pkgdir/$_pkgname-$pkgver.tar.gz")
-md5sums=("5c3dda771139e55d1f445f07922028a3")
+md5sums=("d225505a8ba66bfd95f22a454951dd15")
+
+build() {
+ cd $srcdir/$_pkgname-$pkgver
+ python2 setup.py build
+}
package() {
cd $srcdir/$_pkgname-$pkgver