summaryrefslogtreecommitdiff
path: root/pcr/trytond-party/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/trytond-party/PKGBUILD')
-rw-r--r--pcr/trytond-party/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/pcr/trytond-party/PKGBUILD b/pcr/trytond-party/PKGBUILD
new file mode 100644
index 000000000..31085798a
--- /dev/null
+++ b/pcr/trytond-party/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Robin Baumgartner <robin@baumgartners.ch>
+pkgname=trytond-party
+_pkgname=trytond_party
+pkgver=2.6.3
+_pkgdir=2.6
+pkgrel=1
+pkgdesc="The party module of the Tryton application platform"
+arch=('any')
+url='http://www.tryton.org/'
+license=('GPL3')
+groups=('trytond-modules')
+depends=('trytond>=2.6' 'trytond-country>=2.6')
+makedepends=('python2-distribute')
+source=("http://downloads.tryton.org/$_pkgdir/$_pkgname-$pkgver.tar.gz")
+md5sums=("82fc07ffd9bcedc28f5526fe5c6228e6")
+
+build() {
+ cd $srcdir/$_pkgname-$pkgver
+ python setup.py install --root=$pkgdir
+}