summaryrefslogtreecommitdiff
path: root/pcr/trytond-sale-shipment-cost/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/trytond-sale-shipment-cost/PKGBUILD')
-rw-r--r--pcr/trytond-sale-shipment-cost/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/pcr/trytond-sale-shipment-cost/PKGBUILD b/pcr/trytond-sale-shipment-cost/PKGBUILD
new file mode 100644
index 000000000..723ebfc11
--- /dev/null
+++ b/pcr/trytond-sale-shipment-cost/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Robin Baumgartner <robin@baumgartners.ch>
+pkgname=trytond-sale-shipment-cost
+_pkgname=trytond_sale_shipment_cost
+pkgver=3.0.0
+_pkgdir=3.0
+pkgrel=3
+pkgdesc="The sale_shipment_cost module of the Tryton application platform"
+arch=('any')
+url='http://www.tryton.org/'
+license=('GPL3')
+groups=('trytond-modules')
+depends=('trytond>=3.0' 'trytond-account-invoice>=3.0' 'trytond-carrier>=3.0' 'trytond-currency>=3.0' 'trytond-sale>=3.0' 'trytond-stock>=3.0')
+makedepends=('python2-distribute')
+source=("http://downloads.tryton.org/$_pkgdir/$_pkgname-$pkgver.tar.gz")
+md5sums=("031f6c3decc0f8918527b324c3674238")
+
+build() {
+ cd $srcdir/$_pkgname-$pkgver
+ python2 setup.py build
+}
+
+package() {
+ cd $srcdir/$_pkgname-$pkgver
+ python2 setup.py install --root=$pkgdir
+} \ No newline at end of file