summaryrefslogtreecommitdiff
path: root/social/sipwitch/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'social/sipwitch/PKGBUILD')
-rw-r--r--social/sipwitch/PKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/social/sipwitch/PKGBUILD b/social/sipwitch/PKGBUILD
new file mode 100644
index 000000000..98191c8d5
--- /dev/null
+++ b/social/sipwitch/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer: Dan Serban
+# Contributor: Andrea Scarpino <andrea@archlinux.org>
+# Contributor: David Zaragoza <david@zaragoza.com.ve>
+
+pkgname=sipwitch
+pkgver=1.1.2
+pkgrel=1
+pkgdesc="A call and registration server for the SIP protocol"
+arch=(i686 x86_64)
+url=http://www.gnutelephony.org/index.php/GNU_SIP_Witch
+license=(GPL)
+depends=(libexosip2 ucommon)
+makedepends=(pkg-config)
+options=('!libtool')
+source=("ftp://ftp.gnu.org/gnu/${pkgname}/${pkgname}-${pkgver}.tar.gz")
+
+build()
+{
+ cd "${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package()
+{
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+ mkdir -p "${pkgdir}"/etc/rc.d
+ touch "${pkgdir}"/etc/rc.d/"${pkgname}"
+}
+md5sums=('08a235ddc0f75238c3670e857a30ae0b')