summaryrefslogtreecommitdiff
path: root/~emulatorman/iceape-libre/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to '~emulatorman/iceape-libre/PKGBUILD')
-rw-r--r--~emulatorman/iceape-libre/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/~emulatorman/iceape-libre/PKGBUILD b/~emulatorman/iceape-libre/PKGBUILD
index 2595a36f9..c46631628 100644
--- a/~emulatorman/iceape-libre/PKGBUILD
+++ b/~emulatorman/iceape-libre/PKGBUILD
@@ -3,7 +3,7 @@
# We're getting this from Debian Sid
_debname=iceape
-_debver=2.7.11
+_debver=2.7.12
_debrel=1
_debrepo=http://ftp.debian.org/debian/pool/main/
debfile() { echo $@|sed -r 's@(.).*@\1/&/&@'; }
@@ -11,9 +11,9 @@ debfile() { echo $@|sed -r 's@(.).*@\1/&/&@'; }
_pkgname=${_debname}
pkgname=${_debname}-libre
pkgver=${_debver}.${_debrel}
-pkgrel=2
+pkgrel=1
pkgdesc="A libre version of Debian Iceape, the Internet Suite based on Mozilla Seamonkey."
-arch=('i586' 'i686' 'x86_64' 'mips64el')
+arch=('i686' 'x86_64' 'mips64el')
license=('GPL2' 'MPL' 'LGPL')
depends=('alsa-lib' 'dbus-glib' 'desktop-file-utils' 'gtk2' 'hunspell' 'libevent' 'libnotify' 'libvpx' 'libxt' 'mime-types' 'mozilla-common' 'mozilla-searchplugins' 'nss' 'sqlite' 'startup-notification')
makedepends=('unzip-libre' 'zip' 'pkg-config' 'python2' 'python2-ply' 'librsvg' 'wireless_tools' 'yasm' 'mesa' 'autoconf2.13' 'quilt')
@@ -29,13 +29,13 @@ source=("${_debrepo}/`debfile ${_debname}`_${_debver}.orig.tar.bz2"
${_pkgname}-2.0-lang.patch
clrf.patch
libre.patch)
-md5sums=('40473b4c662975eda865e1fc35c4953b'
- 'f704b69cc0328c83edd6223420fbd412'
+md5sums=('1ee82aa6ec73c13e2099b4cb6f16a908'
+ '1fb9c4affad5f030c4e3544aadeaeea2'
'60ba9e8f2fafd20e41268af534a55ea7'
'7266333e31731af8bb50c2eca8d0bd26'
'25b6fe16ac24cd5c852213e5c1adb272'
'c395d443a8c4c16880c7322bcf174743'
- 'ebe66195898c89644138ffc88ba26a24')
+ '3e0a275b57e5ccfeb7573e716693441a')
build() {
export QUILT_PATCHES=debian/patches