summaryrefslogtreecommitdiff
path: root/~lukeshu/pngcrush/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to '~lukeshu/pngcrush/PKGBUILD')
-rw-r--r--~lukeshu/pngcrush/PKGBUILD30
1 files changed, 0 insertions, 30 deletions
diff --git a/~lukeshu/pngcrush/PKGBUILD b/~lukeshu/pngcrush/PKGBUILD
deleted file mode 100644
index e3b477086..000000000
--- a/~lukeshu/pngcrush/PKGBUILD
+++ /dev/null
@@ -1,30 +0,0 @@
-# Contributor: Anton Bazhenov <anton.bazhenov at gmail>
-# Contributer: HuntXu <huntxu@live.cn>
-# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
-
-pkgname=pngcrush
-pkgver=1.7.15
-pkgrel=1
-pkgdesc="A tool for optimizing the compression of PNG files"
-arch=('i686' 'x86_64')
-url="http://pmt.sourceforge.net/"
-license=('custom')
-depends=('glibc')
-source=(http://downloads.sourceforge.net/pmt/$pkgname-$pkgver.tar.xz
- LICENSE)
-md5sums=('c21cf76d187dadd4c137e894dcb593bf'
- 'e6446a786d939c98fcada57f9ae6de1f')
-
-build() {
- cd "$srcdir"/$pkgname-$pkgver
- # fix for better compression
- sed -i 's|TOO_FAR 4096|TOO_FAR 32767|' deflate.c
- make
-}
-
-package() {
- install -Dm755 "$srcdir"/$pkgname-$pkgver/$pkgname \
- "$pkgdir"/usr/bin/$pkgname
- install -Dm644 $srcdir/LICENSE \
- "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
-}