summaryrefslogtreecommitdiff
path: root/libre/your-freedom/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'libre/your-freedom/PKGBUILD')
-rw-r--r--libre/your-freedom/PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/libre/your-freedom/PKGBUILD b/libre/your-freedom/PKGBUILD
index b0de1d334..12e33f1fd 100644
--- a/libre/your-freedom/PKGBUILD
+++ b/libre/your-freedom/PKGBUILD
@@ -31,7 +31,9 @@ package()
{
# collect blacklisted package names as pacman conflicts,
# also to be excluded by the repo importer, and rejected by libremakepkg
- conflicts=( $( libreblacklist normalize < ${pkgname}-blacklist-${_gitver}.txt | \
+ # TODO: rename blacklist.txt to your-freedom-blacklist.txt (without breaking tools)
+# conflicts=( $( libreblacklist normalize < ${pkgname}-blacklist-${_gitver}.txt | \
+ conflicts=( $( libreblacklist normalize < blacklist-${_gitver}.txt | \
cut -d: -f1,2 | sed -n 's/:$//p' | sort -u ) )
install -Dm644 ${pkgname}-blacklist-${_gitver}.txt "${pkgdir}"/usr/share/doc/${pkgname}/blacklist.txt