summaryrefslogtreecommitdiff
path: root/test/fixtures/pkg-any32/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'test/fixtures/pkg-any32/PKGBUILD')
-rw-r--r--test/fixtures/pkg-any32/PKGBUILD13
1 files changed, 13 insertions, 0 deletions
diff --git a/test/fixtures/pkg-any32/PKGBUILD b/test/fixtures/pkg-any32/PKGBUILD
new file mode 100644
index 0000000..e0421da
--- /dev/null
+++ b/test/fixtures/pkg-any32/PKGBUILD
@@ -0,0 +1,13 @@
+pkgname=pkg-any
+pkgver=1
+pkgrel=1.2
+pkgdesc="A package called ${pkgname} (32)"
+arch=('any')
+url='http://www.archlinux.org/'
+license=('GPL')
+options=(!strip)
+
+package() {
+ install -d -m755 "${pkgdir}"/usr/share/${pkgname}
+ echo 'test' > "${pkgdir}"/usr/share/${pkgname}/test
+}