summaryrefslogtreecommitdiff
path: root/test/packages/pkg-any-b/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'test/packages/pkg-any-b/PKGBUILD')
-rw-r--r--test/packages/pkg-any-b/PKGBUILD12
1 files changed, 12 insertions, 0 deletions
diff --git a/test/packages/pkg-any-b/PKGBUILD b/test/packages/pkg-any-b/PKGBUILD
new file mode 100644
index 0000000..e6a0498
--- /dev/null
+++ b/test/packages/pkg-any-b/PKGBUILD
@@ -0,0 +1,12 @@
+pkgname=pkg-any-b
+pkgver=1
+pkgrel=1
+pkgdesc="A package called ${pkgname}"
+arch=('any')
+url='http://www.archlinux.org/'
+license=('GPL')
+
+package() {
+ install -d -m755 ${pkgdir}/usr/share/${pkgname}
+ echo 'test' > ${pkgdir}/usr/share/${pkgname}/test
+}