summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xrelease.sh2
-rw-r--r--src/branding/content/Makefile.in5
2 files changed, 5 insertions, 2 deletions
diff --git a/release.sh b/release.sh
index 98ec46a..7dfb9ef 100755
--- a/release.sh
+++ b/release.sh
@@ -3,7 +3,7 @@
set -eu
pkgname=iceweasel
-brandingver=70.0
+brandingver=73.0
brandingrel=1
srcdir=src
diff --git a/src/branding/content/Makefile.in b/src/branding/content/Makefile.in
index 18ec06b..538d37d 100644
--- a/src/branding/content/Makefile.in
+++ b/src/branding/content/Makefile.in
@@ -12,7 +12,7 @@ UNOFFICIAL_BRANDING_FILES = \
identity-icons-brand.svg \
$(NULL)
-libs:: about-logo.png about-logo@2x.png about-wordmark.svg about.png icon16.png icon48.png icon64.png $(UNOFFICIAL_BRANDING_FILES)
+libs:: about-logo.png about-logo@2x.png about-wordmark.svg firefox-wordmark.svg about.png icon16.png icon48.png icon64.png $(UNOFFICIAL_BRANDING_FILES)
GARBAGE += $(CHROME_DEPS)
include $(topsrcdir)/config/rules.mk
@@ -30,6 +30,9 @@ about-logo@2x.png: ../iceweasel_icon.svg
about-wordmark.svg: wordmark.xsl ../iceweasel_logo.svg
xsltproc -o $@ $^
+firefox-wordmark.svg: wordmark.xsl ../iceweasel_logo.svg
+ xsltproc -o $@ $^
+
icon64.png: ../default64.png
icon48.png: ../default48.png
icon16.png: ../default16.png