summaryrefslogtreecommitdiff
path: root/fullpkg
diff options
context:
space:
mode:
authorNicolás Reynolds <fauno@kiwwwi.com.ar>2011-03-28 16:31:30 -0300
committerNicolás Reynolds <fauno@kiwwwi.com.ar>2011-03-28 16:31:30 -0300
commit8749c71ef4069c4a451a01a9c87723abff4272c2 (patch)
tree3e39072abc363dde58d46014245b2c1705b54d55 /fullpkg
parent1a1d969ece21e9748ed24c8cc7c88d86c3f39b19 (diff)
parenteb9b162a91f5f378d62231a2bd123a2561835a3e (diff)
Merge branch 'master' of ssh://vparabola/srv/git/projects/libretools
Diffstat (limited to 'fullpkg')
-rwxr-xr-xfullpkg4
1 files changed, 2 insertions, 2 deletions
diff --git a/fullpkg b/fullpkg
index 427b606..794b191 100755
--- a/fullpkg
+++ b/fullpkg
@@ -86,7 +86,7 @@ quit() {
}
source PKGBUILD
-msg ":: Building ${pkgbase} ${pkgname[@]}"
+msg "Building ${pkgbase} ${pkgname[@]}"
trap "quit" SIGTERM SIGKILL
@@ -111,7 +111,7 @@ deps=$(echo "${depends[@]} ${makedepends[@]} ${pkgdeps[@]}" | \
sort -u)
msg "Checking dependencies"
-plain "$_deps"
+plain "${deps[@]}"
msg "Syncing database"
sudo pacman -Sy