summaryrefslogtreecommitdiff
path: root/src/toru
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@lukeshu.com>2017-04-20 21:50:58 -0400
committerLuke Shumaker <lukeshu@lukeshu.com>2017-04-20 22:56:14 -0400
commitd958a33c1f0e11b770481a9188cbf75cc3bfd0a5 (patch)
treeb5ae47096365863eb26a77a89af0e36b48b5ca03 /src/toru
parent2d1ae58285ade402260bf5d5a4dbf42aba027fc5 (diff)
Quote unquoted strings that should probably be quoted.
These were found with the help of shellcheck. Nothing more complicated than wrapping a variable in double quotes has been done.
Diffstat (limited to 'src/toru')
-rwxr-xr-xsrc/toru/toru-info3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/toru/toru-info b/src/toru/toru-info
index 9bb80d3..31015e4 100755
--- a/src/toru/toru-info
+++ b/src/toru/toru-info
@@ -2,6 +2,7 @@
# Prints info about a given pkgname
# Copyright (C) 2012 Nicolás Reynolds <fauno@parabola.nu>
+# Copyright (C) 2017 Luke Shumaker <lukeshu@sbcglobal.net>
#
# License: GNU GPLv3+
#
@@ -22,7 +23,7 @@
. "$(librelib conf)"
for _pkg in "$@"; do
- _pkgbuild="$(toru-where $_pkg)"
+ _pkgbuild="$(toru-where "$_pkg")"
if [ -f "$_pkgbuild/PKGBUILD" ]; then
if ! load_PKGBUILD "$_pkgbuild/PKGBUILD" 2>/dev/null; then