summaryrefslogtreecommitdiff
path: root/librecommit
diff options
context:
space:
mode:
Diffstat (limited to 'librecommit')
-rwxr-xr-xlibrecommit6
1 files changed, 6 insertions, 0 deletions
diff --git a/librecommit b/librecommit
index 9fc3391..fc47d74 100755
--- a/librecommit
+++ b/librecommit
@@ -18,6 +18,12 @@
# You should have received a copy of the GNU General Public License
# along with Parabola. If not, see <http://www.gnu.org/licenses/>.
+usage () {
+ printf "$(gettext "cd to the dir with the PKGBUILD you are commiting and %s")" "$0"
+ echo
+ printf "$(gettext "This script commits the package using name, pkgver an pkgver")"
+}
+
if [ ! -e PKGBUILD ]; then exit 1; fi
source PKGBUILD