summaryrefslogtreecommitdiff
path: root/test/fixtures/librestage/PKGBUILD-hello
diff options
context:
space:
mode:
Diffstat (limited to 'test/fixtures/librestage/PKGBUILD-hello')
-rw-r--r--test/fixtures/librestage/PKGBUILD-hello10
1 files changed, 5 insertions, 5 deletions
diff --git a/test/fixtures/librestage/PKGBUILD-hello b/test/fixtures/librestage/PKGBUILD-hello
index 5f320fe..6c83f73 100644
--- a/test/fixtures/librestage/PKGBUILD-hello
+++ b/test/fixtures/librestage/PKGBUILD-hello
@@ -8,12 +8,12 @@ arch=(any)
depends=(sh)
build() {
- cd "$srcdir"
- echo '#!/bin/sh' > hello.sh
- echo 'echo Hello, world!' >> hello.sh
+ cd "$srcdir"
+ echo '#!/bin/sh' >hello.sh
+ echo 'echo Hello, world!' >>hello.sh
}
package() {
- cd "$srcdir"
- install -Dm755 hello.sh "$pkgdir"/usr/bin/libretools-hello
+ cd "$srcdir"
+ install -Dm755 hello.sh "$pkgdir"/usr/bin/libretools-hello
}