summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2015-08-28 20:36:44 -0600
committerLuke Shumaker <lukeshu@sbcglobal.net>2015-08-28 20:36:44 -0600
commit4f16ef5707daf4acd74a07b665d1d67ab97c1f44 (patch)
tree4be4a4f4fd263e36eb99e20ab3086c7c7423eba6 /src
parente2bebdb069b45bd8deb04536bd4772bfec3376b7 (diff)
tidy Makefiles
Diffstat (limited to 'src')
-rw-r--r--src/nslcd_proto/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/nslcd_proto/Makefile b/src/nslcd_proto/Makefile
index 53b4424..f45360b 100644
--- a/src/nslcd_proto/Makefile
+++ b/src/nslcd_proto/Makefile
@@ -1,8 +1,8 @@
_ := $(MAKEFILE_LIST)
d := $(patsubst %/,%,$(dir $(lastword $(MAKEFILE_LIST))))
-generate := $d/interface_backend.go $d/func_handlerequest.go $d/struct_null_backend.go
-secondary := $d/enumerator-list.mk $d/requests.txt $d/responses.txt $d/enumerator@*.go
+generate := $(generate) $d/interface_backend.go $d/func_handlerequest.go $d/struct_null_backend.go
+secondary := $(secondary) $d/enumerator-list.mk $d/requests.txt $d/responses.txt $d/enumerator@*.go
ifeq (,$(filter clean,$(MAKECMDGOALS)))
-include $d/enumerator-list.mk