summaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2015-08-26 23:59:42 -0600
committerLuke Shumaker <lukeshu@sbcglobal.net>2015-08-26 23:59:42 -0600
commitbf31108a18d4d592a2464a580db813a58387e8fe (patch)
treed08b20624cb418da7704fa365b8d24f2d2c54a94 /src
parentc8ba46c9f9afb482052e018a0ed5c1c67b896c57 (diff)
clean up Makefiles
Diffstat (limited to 'src')
-rw-r--r--src/nslcd_proto/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/nslcd_proto/Makefile b/src/nslcd_proto/Makefile
index fcb46d6..96defbd 100644
--- a/src/nslcd_proto/Makefile
+++ b/src/nslcd_proto/Makefile
@@ -20,6 +20,9 @@ clean:
rm -f -- $(generate) $(secondary)
.PHONY: clean
+.DELETE_ON_ERROR:
+.SECONDARY:
+
endif
$d/enumerator@%.go: $d/enumerator@T.got
@@ -39,6 +42,3 @@ $d/responses.txt: $d/interface_backend.go $d/Makefile
$d/interface_backend.go: $d/requests.txt
$d/func_handlerequest.go: $d/requests.txt
$d/struct_null_backend.go: $d/interface_backend.go
-
-.DELETE_ON_ERROR:
-.SECONDARY: