summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 91dd37e..8630cd8 100644
--- a/Makefile
+++ b/Makefile
@@ -28,7 +28,7 @@ systemddir = $(libdir)/systemd
user = nshd
group = nshd
-NET ?= NET
+NET ?= FORCE
CFLAGS = -std=c99 -Wall -Wextra -Werror -pedantic
CGO_CFLAGS = $(CFLAGS) -Wno-unused-parameter
@@ -76,7 +76,6 @@ uninstall:
rmdir -p -- $(sort $(dir $(install))) 2>/dev/null || true
.PHONY: uninstall
-
LICENSE.lgpl-2.1.txt: $(NET)
curl https://www.gnu.org/licenses/old-licenses/lgpl-2.1.txt > $@
LICENSE.gpl-2.txt: $(NET)
@@ -113,4 +112,3 @@ $(DESTDIR)$(systemddir)/system/%.service: %.service
.SECONDARY:
.DELETE_ON_ERROR:
-.PHONY: NET