summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2016-05-17 18:57:58 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2016-05-17 18:57:58 -0400
commitc0fe88543fa4763cb4d0a47797233d462ff8fb42 (patch)
treedbac2e4fc9be1d950de62aa30caf160ccc284269
parentc9cfc9bc4451a6219f71407b9a6e00b51defc713 (diff)
Oops, add a missing install rule in the Makefile
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 58535a8..bbe0725 100644
--- a/Makefile
+++ b/Makefile
@@ -61,6 +61,9 @@ $(DESTDIR)$(pkglibexecdir)/%: %
$(DESTDIR)$(systemddir)/%.service: %.service
install -Dm644 $< $@
+$(DESTDIR)$(uwsgidir)/%: %
+ install -Dm644 $< $@
+
# Specific rules
depends.txt: list-depends depends_static.txt