summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@sbcglobal.net>2016-05-17 18:30:43 -0400
committerLuke Shumaker <lukeshu@sbcglobal.net>2016-05-17 18:30:43 -0400
commite7dd6b39d699d9326874cd5f99dcaa6929c4d6d7 (patch)
tree6b7ad0d9c33f2cd6d24171946109dfbad70f81d7 /Makefile
parentd638d8208d50accb9b29c6ed70d6fa26bd615b7a (diff)
Add uWSGI stuff.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 295e940..14c397f 100644
--- a/Makefile
+++ b/Makefile
@@ -11,6 +11,8 @@ libexecdir = $(exec_prefix)/lib
#sysconfdir = $(prefix)/etc
sysconfdir = /etc/conf.d
systemddir = $(prefix)/lib/systemd/system
+#uwsgidir = $(prefix)/etc/uwsgi
+uwsgidir = /etc/uwsgi
pkglibexecdir = $(libexecdir)/parabolaweb-utils
pkgconffile = $(sysconfdir)/parabolaweb
@@ -23,7 +25,8 @@ targets = \
$(sbindir)/parabolaweb-reporead-inotify \
$(sbindir)/parabolaweb-update \
$(pkglibexecdir)/parabolaweb-changepassword.real \
- $(systemddir)/parabolaweb-reporead-inotify.service
+ $(systemddir)/parabolaweb-reporead-inotify.service \
+ $(uwsgidir)/parabolaweb.ini.example
all: PHONY depends.txt $(notdir $(targets)) parabolaweb.conf