summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index f56ded4..38af68d 100644
--- a/Makefile
+++ b/Makefile
@@ -25,9 +25,11 @@ include $(topsrcdir)/build-aux/Makefile.head.mk
targets = \
$(sbindir)/parabolaweb-changepassword \
$(sbindir)/parabolaweb-reporead-inotify \
+ $(sbindir)/parabolaweb-reporead-rsync \
$(sbindir)/parabolaweb-update \
$(pkglibexecdir)/parabolaweb-changepassword.real \
$(systemddir)/parabolaweb-reporead-inotify.service \
+ $(systemddir)/parabolaweb-reporead-rsync.service \
$(uwsgidir)/parabolaweb.ini
files.out.all = depends.txt $(filter-out $(files.src.src),$(notdir $(targets))) parabolaweb.conf