summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index df90b8e..87863f4 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -17,7 +17,7 @@
# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
# 02110-1301 USA
-noinst_LIBRARIES = libtio.a libprot.a libdict.a libexpr.a
+noinst_LIBRARIES = libtio.a libprot.a libdict.a libexpr.a libinotify_helpers.a
AM_CPPFLAGS=-I$(top_srcdir)
AM_CFLAGS = -fPIC
@@ -30,3 +30,5 @@ libdict_a_SOURCES = dict.c dict.h \
set.c set.h
libexpr_a_SOURCES = expr.c expr.h
+
+libinotify_helpers_a_SOURCES = inotify_helpers.c inotify_helpers.h