summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 49e9d81..867ca02 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -21,15 +21,8 @@
TESTS = test_dict test_set test_tio test_expr test_getpeercred test_cfg \
test_attmap test_myldap.sh test_common test_nsscmds.sh \
test_pamcmds.sh test_manpages.sh test_clock test_tio_timeout
-if HAVE_PYTHON
- TESTS += test_pycompile.sh test_pylint.sh
-endif
-if ENABLE_PYNSLCD
- TESTS += test_pynslcd_cache.py
-endif
-
-AM_TESTS_ENVIRONMENT = PYTHON='@PYTHON@'; export PYTHON; \
- builddir=$(builddir); export builddir;
+
+AM_TESTS_ENVIRONMENT = builddir=$(builddir); export builddir;
check_PROGRAMS = test_dict test_set test_tio test_expr test_getpeercred \
test_cfg test_attmap test_myldap test_common test_clock \