summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAurélien DESBRIÈRES <aurelien@hackers.camp>2014-06-17 17:05:09 +0200
committerAurélien DESBRIÈRES <aurelien@hackers.camp>2014-06-17 17:05:09 +0200
commit80ae452a4792014e203418cdf9efadbb2181b32c (patch)
tree534a05ed974ce366cfb2a7a1e23c674aab307321 /setup.py
paraboley the rebranded version of archey3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..9844d10
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,17 @@
+import os
+from setuptools import setup
+
+def read(fname):
+ return open(os.path.join(os.path.dirname(__file__), fname)).read()
+
+setup(
+ name="Paraboley",
+ version="0.1",
+ author="Aurélien DESBRIÈRES",
+ author_email="aurelien@hackers.camp",
+ description="A simple python scrip to display an Parabola GNU / Linux-libre logo in ASCII art along with basic system information.",
+ license="GPL",
+ url="http://XL04D.github.com/paraboley",
+ long_description=read("README.md"),
+ scripts=["paraboley"]
+)