summaryrefslogtreecommitdiff
path: root/community/libdivecomputer/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/libdivecomputer/PKGBUILD')
-rw-r--r--community/libdivecomputer/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/community/libdivecomputer/PKGBUILD b/community/libdivecomputer/PKGBUILD
new file mode 100644
index 000000000..501254b0d
--- /dev/null
+++ b/community/libdivecomputer/PKGBUILD
@@ -0,0 +1,24 @@
+# $id$
+# Contributor: Francois Boulogne <fboulogne at april dot org>
+# Maintainer: Gaetan Bisson <bisson@archlinux.org>
+
+pkgname=libdivecomputer
+pkgver=0.4.2
+pkgrel=1
+pkgdesc='Library for communication with dive computers'
+url='http://www.libdivecomputer.org/'
+license=('LGPL')
+arch=('i686' 'x86_64')
+source=("http://www.libdivecomputer.org/releases/${pkgname}-${pkgver}.tar.gz")
+sha1sums=('a57176ae6a7bd5e0ad4d19a39e5aebcfba818acc')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}