summaryrefslogtreecommitdiff
path: root/pcr/python-prettytable/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/python-prettytable/PKGBUILD')
-rw-r--r--pcr/python-prettytable/PKGBUILD29
1 files changed, 0 insertions, 29 deletions
diff --git a/pcr/python-prettytable/PKGBUILD b/pcr/python-prettytable/PKGBUILD
deleted file mode 100644
index 92d42f18e..000000000
--- a/pcr/python-prettytable/PKGBUILD
+++ /dev/null
@@ -1,29 +0,0 @@
-# Maintainer: Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
-# Contributor: Xiao Er <xia0er@gmail.com>
-# Contributor: Victor Noel <victor.noel@crazydwarves.org>
-
-# Hack for AUR
-pkgname='python2-prettytable'
-true && pkgname=('python-prettytable' 'python2-prettytable')
-
-pkgver=0.6.1
-pkgrel=2
-pkgdesc="A simple Python library for easily displaying tabular data in a visually appealing ASCII table format"
-url="http://pypi.python.org/pypi/PrettyTable"
-arch=('any')
-license=('BSD')
-makedepends=('python-distribute' 'python2-distribute')
-source=(http://pypi.python.org/packages/source/P/PrettyTable/prettytable-${pkgver}.tar.gz)
-md5sums=('8f97da999f52e47e28ec4ffe7f25c4d8')
-
-package_python-prettytable() {
- depends=('python')
- cd $srcdir/prettytable-$pkgver
- python setup.py install --root="$pkgdir/"
-}
-
-package_python2-prettytable() {
- depends=('python2')
- cd $srcdir/prettytable-$pkgver
- python2 setup.py install --root="$pkgdir/"
-}