summaryrefslogtreecommitdiff
path: root/pcr/python-routes/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/python-routes/PKGBUILD')
-rw-r--r--pcr/python-routes/PKGBUILD29
1 files changed, 0 insertions, 29 deletions
diff --git a/pcr/python-routes/PKGBUILD b/pcr/python-routes/PKGBUILD
deleted file mode 100644
index 511934ef2..000000000
--- a/pcr/python-routes/PKGBUILD
+++ /dev/null
@@ -1,29 +0,0 @@
-# Contributor: SpepS <dreamspepser at yahoo dot it>
-# Contributor: David Moore <davidm@sjsoft.com>
-# Contributor: Nathan Jones <nathanj@insightbb.com>
-# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.IO>
-
-pkgname=python-routes
-pkgver=1.13
-pkgrel=2
-pkgdesc="A routing package for Python that matches URL's to dicts and vice versa"
-arch=('any')
-url="http://pypi.python.org/pypi/Routes"
-license=('custom:BSD')
-depends=('python-repoze.lru')
-makedepends=('python-distribute')
-source=("http://pypi.python.org/packages/source/R/Routes/Routes-$pkgver.tar.gz")
-
-build() {
- cd "$srcdir/Routes-$pkgver"
- python setup.py build
-}
-
-package() {
- cd "$srcdir/Routes-$pkgver"
-
- python setup.py install --root="$pkgdir/"
- install -Dm644 LICENSE \
- "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-}
-