summaryrefslogtreecommitdiff
path: root/pcr/python2-amqplib/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pcr/python2-amqplib/PKGBUILD')
-rw-r--r--pcr/python2-amqplib/PKGBUILD22
1 files changed, 0 insertions, 22 deletions
diff --git a/pcr/python2-amqplib/PKGBUILD b/pcr/python2-amqplib/PKGBUILD
deleted file mode 100644
index d67800a06..000000000
--- a/pcr/python2-amqplib/PKGBUILD
+++ /dev/null
@@ -1,22 +0,0 @@
-# Contributor: Tevin Zhang <mail2tevin {at} gmail {dot} com>
-# Maintainer : Parabola GNU / Linux-libre Aurelien Desbrieres <aurelien@cwb.IO>
-
-pkgname=python2-amqplib
-pkgver=1.0.2
-pkgrel=3
-pkgdesc="Python client for the Advanced Message Queuing Procotol (AMQP). Uses Python2."
-arch=('any')
-url="http://code.google.com/p/py-amqplib/"
-license=("LGPL")
-depends=('python2>=2.6' 'setuptools')
-source=(http://py-amqplib.googlecode.com/files/amqplib-$pkgver.tgz)
-
-build() {
- cd $srcdir/amqplib-$pkgver
-
- # replace /usr/bin/env python with python2
- find . -name '*.py' -exec sed -i -e '1 s/python\s*$/python2/' {} \;
-
- python2 ./setup.py install --root=$pkgdir --prefix=/usr || return 1
-}
-