summaryrefslogtreecommitdiff
path: root/~emulatorman/raider/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to '~emulatorman/raider/PKGBUILD')
-rw-r--r--~emulatorman/raider/PKGBUILD33
1 files changed, 0 insertions, 33 deletions
diff --git a/~emulatorman/raider/PKGBUILD b/~emulatorman/raider/PKGBUILD
deleted file mode 100644
index 360c3248e..000000000
--- a/~emulatorman/raider/PKGBUILD
+++ /dev/null
@@ -1,33 +0,0 @@
-# Maintainer: M.Carreira <arch@carreira.com.pt>
-# Contributor: M.Carreira <arch@carreira.com.pt>
-# Contributor (Parabola): André Silva <emulatorman@parabola.nu>
-pkgname=raider
-pkgver=0.10.0
-pkgrel=1
-pkgdesc="Converts a single linux system disk in to a software raid 1, 4, 5, 6 or 10"
-arch=('any')
-url="http://sourceforge.net/projects/raider/"
-license=('GPL2')
-changelog=ChangeLog
-depends=('mdadm>=2.6' 'parted>=2.0' 'bash>=3.0' 'coreutils' 'util-linux' 'hdparm' 'cpio' 'inetutils')
-install=INSTALL
-
-source=(http://downloads.sourceforge.net/project/$pkgname/$pkgname-$pkgver.tar.gz)
-md5sums=('9150128c1cd5c58709aa0a5dd0e4c6b0')
-
-build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
- install -d ${pkgdir}/usr/lib/raider
- install -d ${pkgdir}/usr/sbin
- install -m 755 -t ${pkgdir}/usr/lib/raider src/lib/*
- install -p -o 0 -g 0 -m 755 src/sbin/raider ${pkgdir}/usr/sbin
- install -p -o 0 -g 0 -m 755 src/sbin/raiderl ${pkgdir}/usr/sbin
- install -p -o 0 -g 0 -m 755 src/sbin/raiderld ${pkgdir}/usr/sbin
- install -d ${pkgdir}/var/lib/raider
- install -d ${pkgdir}/var/log/raider -m 777
- DOCDIR_INST=${pkgdir}/usr/share/doc/${pkgname}-${pkgver}
- install -d ${DOCDIR_INST}
- install -m 644 AUTHORS COPYING ChangeLog FAQ INSTALL README TODO ${DOCDIR_INST}
-}
-
-# vim:set ts=2 sw=2 et: