summaryrefslogtreecommitdiff
path: root/~lukeshu/svn-graph-branches/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to '~lukeshu/svn-graph-branches/PKGBUILD')
-rw-r--r--~lukeshu/svn-graph-branches/PKGBUILD30
1 files changed, 0 insertions, 30 deletions
diff --git a/~lukeshu/svn-graph-branches/PKGBUILD b/~lukeshu/svn-graph-branches/PKGBUILD
deleted file mode 100644
index 63568e50c..000000000
--- a/~lukeshu/svn-graph-branches/PKGBUILD
+++ /dev/null
@@ -1,30 +0,0 @@
-# Maintainer: Luke Shumaker <lukeshu@sbcglobal.net>
-
-pkgname=svn-graph-branches
-pkgver=0.10
-pkgrel=1
-pkgdesc="Parses the Subversion log of a repository to generate a graph of the important events of the project."
-arch=('any')
-url="https://code.google.com/p/svn-graph-branches/"
-license=('GPL')
-depends=('subversion' 'graphviz' 'java-environment')
-makedepends=('sharutils')
-source=(https://svn-graph-branches.googlecode.com/files/$pkgname-$pkgver.tar.gz)
-sha1sums=('c8b85b57b7725bc869f792334505d36d527e1dea')
-
-build() {
- cd "$srcdir/$pkgname-$pkgver"
- export CLASSPATH=`pwd`
- ./configure --prefix=/usr
- make
-}
-
-check() {
- cd "$srcdir/$pkgname-$pkgver"
- make -k check
-}
-
-package() {
- cd "$srcdir/$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
-}