summaryrefslogtreecommitdiff
path: root/community/aria2/PKGBUILD
diff options
context:
space:
mode:
authorroot <root@rshg054.dnsready.net>2013-04-22 00:46:42 -0700
committerroot <root@rshg054.dnsready.net>2013-04-22 00:46:42 -0700
commit3faf011988bf1728989962e062a474aaa62b55f5 (patch)
treed362a44862fe1fd74611962e89293ec97d073e84 /community/aria2/PKGBUILD
parent031887a2047546085998f965214f5b682664de9b (diff)
Mon Apr 22 00:46:41 PDT 2013
Diffstat (limited to 'community/aria2/PKGBUILD')
-rw-r--r--community/aria2/PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/community/aria2/PKGBUILD b/community/aria2/PKGBUILD
index 492116da8..4de1674c0 100644
--- a/community/aria2/PKGBUILD
+++ b/community/aria2/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 86908 2013-03-24 10:25:05Z bpiotrowski $
+# $Id: PKGBUILD 88658 2013-04-21 10:47:57Z bpiotrowski $
# Maintainer: Bartłomiej Piotrowski <nospam@bpiotrowski.pl>
# Contributor: Thomas Dziedzic < gostrc at gmail >
# Contributor: Angel Velasquez <angvp@archlinux.org>
@@ -6,7 +6,7 @@
# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
pkgname=aria2
-pkgver=1.16.5
+pkgver=1.17.0
pkgrel=1
pkgdesc='Download utility that supports HTTP(S), FTP, BitTorrent, and Metalink'
arch=('i686' 'x86_64')
@@ -15,7 +15,7 @@ license=('GPL')
depends=('gnutls' 'libxml2' 'sqlite' 'c-ares' 'ca-certificates')
checkdepends=('cppunit')
source=(http://downloads.sourceforge.net/aria2/aria2-${pkgver}.tar.xz)
-sha256sums=('00c5d9ef6ce584561e9ffc8626e03d1156073bf2ddcc10dc55750fb49626d1fe')
+sha256sums=('e3b533a33d33ad2392acc37d4510e5cd660af8ac23943c6402a0172f4a347c9c')
build() {
cd $pkgname-$pkgver
@@ -35,11 +35,11 @@ check() {
package() {
cd $pkgname-$pkgver
- make DESTDIR=${pkgdir} install
+ make DESTDIR="$pkgdir" install
# add bash completion (aria2 automatically installs to a temporary target directory)
- install -d ${pkgdir}/usr/share/bash-completion/completions
- install -m644 ${pkgdir}/usr/share/doc/aria2/bash_completion/aria2c \
- ${pkgdir}/usr/share/bash-completion/completions
- rm -rf ${pkgdir}/usr/share/doc/aria2/bash_completion
+ install -d "$pkgdir"/usr/share/bash-completion/completions
+ install -m644 "$pkgdir"/usr/share/doc/aria2/bash_completion/aria2c \
+ "$pkgdir"/usr/share/bash-completion/completions
+ rm -rf "$pkgdir"/usr/share/doc/aria2/bash_completion
}