summaryrefslogtreecommitdiff
path: root/community/iat/PKGBUILD
diff options
context:
space:
mode:
authorParabola <dev@list.parabolagnulinux.org>2011-04-05 14:26:38 +0000
committerParabola <dev@list.parabolagnulinux.org>2011-04-05 14:26:38 +0000
commit415856bdd4f48ab4f2732996f0bae58595092bbe (patch)
treeede2018b591f6dfb477fe9341ba17b9bc000fab9 /community/iat/PKGBUILD
Tue Apr 5 14:26:38 UTC 2011
Diffstat (limited to 'community/iat/PKGBUILD')
-rw-r--r--community/iat/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/community/iat/PKGBUILD b/community/iat/PKGBUILD
new file mode 100644
index 000000000..4c5b876dd
--- /dev/null
+++ b/community/iat/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 4868 2009-11-01 21:39:07Z ibiru $
+# Maintainer: Biru Ionut <ionut@archlinux.ro>
+# Contributor: Jeff Mickey <jeff@archlinux.org>
+
+pkgname=iat
+pkgver=0.1.7
+pkgrel=2
+pkgdesc="Detects many formats of cd-rom image files (BIN,MDF,PDI,CDI,NRG,B5I) and converts them to ISO-9660"
+arch=('i686' 'x86_64')
+url="http://iat.berlios.de/"
+license=('GPL')
+depends=('glibc')
+makedepends=()
+source=(http://download.berlios.de/iat/$pkgname-$pkgver.tar.bz2)
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr --includedir=/usr/include/$pkgname
+ make || return 1
+ make DESTDIR="$pkgdir" install
+}
+md5sums=('5e1ffd82000ea4c80ffb2d63ae55120c')