summaryrefslogtreecommitdiff
path: root/community/iat/PKGBUILD
diff options
context:
space:
mode:
authorroot <root@rshg054.dnsready.net>2013-08-13 01:33:19 -0700
committerroot <root@rshg054.dnsready.net>2013-08-13 01:33:19 -0700
commit7a65a910b77ad191d69881098c47f9b0c852d92e (patch)
tree9564e611af1442f8952a8cbddb3b0ad25ed71aab /community/iat/PKGBUILD
parent60da6abff6c9577a783d72865f11de7a585e912e (diff)
Tue Aug 13 01:31:08 PDT 2013
Diffstat (limited to 'community/iat/PKGBUILD')
-rw-r--r--community/iat/PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/community/iat/PKGBUILD b/community/iat/PKGBUILD
new file mode 100644
index 000000000..c458937fa
--- /dev/null
+++ b/community/iat/PKGBUILD
@@ -0,0 +1,29 @@
+# $Id: PKGBUILD 59656 2011-11-29 08:40:05Z arodseth $
+# Maintainer: Alexander Rødseth
+# Contributor: Biru Ionut <ionut@archlinux.ro>
+# Contributor: Jeff Mickey <jeff@archlinux.org>
+pkgname=iat
+pkgver=0.1.7
+pkgrel=4
+pkgdesc="Detects and converts DVD/CD images from BIN/MDF/PDI/CDI/NRG/B5I to ISO-9660"
+arch=('x86_64' 'i686')
+url="http://iat.berlios.de/"
+license=('GPL')
+depends=('glibc')
+source=("http://download.berlios.de/$pkgname/$pkgname-$pkgver.tar.bz2")
+md5sums=('5e1ffd82000ea4c80ffb2d63ae55120c')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ ./configure --prefix=/usr --includedir="/usr/include/$pkgname"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et: