summaryrefslogtreecommitdiff
path: root/community/mythtv/PKGBUILD
diff options
context:
space:
mode:
authorroot <root@rshg054.dnsready.net>2013-07-12 01:25:16 -0700
committerroot <root@rshg054.dnsready.net>2013-07-12 01:25:16 -0700
commit2579dc888d0308c442245d932f99cc4c61c39299 (patch)
tree5918cd8d62c952274814cf483fc59ed0d0751d1b /community/mythtv/PKGBUILD
parent2e85ee969c4be5762301fc1447315f132aca1fc8 (diff)
Fri Jul 12 01:25:08 PDT 2013
Diffstat (limited to 'community/mythtv/PKGBUILD')
-rw-r--r--community/mythtv/PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/community/mythtv/PKGBUILD b/community/mythtv/PKGBUILD
index a9fd7c5cc..368cf746d 100644
--- a/community/mythtv/PKGBUILD
+++ b/community/mythtv/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 87011 2013-03-25 19:16:52Z bpiotrowski $
+# $Id: PKGBUILD 93850 2013-07-11 09:50:39Z jconder $
# Maintainer: Jonathan Conder <jonno.conder@gmail.com>
# Contributor: Giovanni Scafora <giovanni@archlinux.org>
# Contributor: Juergen Hoetzel <juergen@archlinux.org>
@@ -7,7 +7,7 @@
pkgname=mythtv
pkgver=0.26.0
-pkgrel=8
+pkgrel=9
epoch=1
pkgdesc="A Homebrew PVR project"
arch=('i686' 'x86_64')
@@ -26,15 +26,17 @@ optdepends=('glew: for GPU commercial flagging'
'xmltv: to download tv listings')
conflicts=('myththemes' 'mythplugins-mythvideo')
replaces=('myththemes' 'mythplugins-mythvideo')
-backup=('etc/conf.d/mythbackend')
+backup=()
install='mythtv.install'
source=("ftp://ftp.osuosl.org/pub/$pkgname/$pkgname-$pkgver.tar.bz2"
'alsa.patch'
'mythbackend.service'
+ 'libva-compat.patch::https://github.com/garybuhrmaster/mythtv/commit/2add868d2f18b8b47d9747e043f052e88869bfc3.patch'
'http://code.mythtv.org/trac/raw-attachment/ticket/11338/libcec-2-support.patch')
md5sums=('f57066bf75e6f14824c494d41639f4f9'
'f64b8219e3d27a2edf96733b851e576b'
'e4d572dcc307d6d8ae26bee5aebf9f3a'
+ 'ae88a16e9f42a913f395bf71af18e931'
'6e156c9fc0b369346d93ccafad46cba3')
build() {
@@ -42,6 +44,7 @@ build() {
find 'bindings/python' 'contrib' -type f | xargs sed -i 's@^#!.*python$@#!/usr/bin/python2@'
patch -Np1 -i "$srcdir/alsa.patch"
+ patch -Np2 -i "$srcdir/libva-compat.patch"
patch -Np2 -i "$srcdir/libcec-2-support.patch"
ARCH="${CARCH/_/-}"