summaryrefslogtreecommitdiff
path: root/community/nodejs/PKGBUILD
diff options
context:
space:
mode:
authorroot <root@rshg054.dnsready.net>2013-03-08 00:04:04 -0800
committerroot <root@rshg054.dnsready.net>2013-03-08 00:04:04 -0800
commit129db5c42a9c8f32d88c57ac3b81182acf844068 (patch)
treeaff83aea43093dddb25ddd1b52072b5ebd2723e3 /community/nodejs/PKGBUILD
parentd8d675cb1e75787b0db061756e4cbebe3c5a03fa (diff)
Fri Mar 8 00:04:03 PST 2013
Diffstat (limited to 'community/nodejs/PKGBUILD')
-rw-r--r--community/nodejs/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/nodejs/PKGBUILD b/community/nodejs/PKGBUILD
index 21f0a4be2..5e61a05e1 100644
--- a/community/nodejs/PKGBUILD
+++ b/community/nodejs/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 84970 2013-02-26 15:56:33Z bpiotrowski $
+# $Id: PKGBUILD 85853 2013-03-07 19:25:26Z bpiotrowski $
# Maintainer: Bartłomiej Piotrowski <nospam@bpiotrowski.pl>
# Contributor: Thomas Dziedzic < gostrc at gmail >
# Contributor: James Campos <james.r.campos@gmail.com>
@@ -8,7 +8,7 @@
# Contributor: TIanyi Cui <tianyicui@gmail.com>
pkgname=nodejs
-pkgver=0.8.21
+pkgver=0.8.22
pkgrel=1
pkgdesc='Evented I/O for V8 javascript'
arch=('i686' 'x86_64')
@@ -18,7 +18,7 @@ depends=('openssl' 'python2')
checkdepends=('curl') # curl used for check()
options=('!emptydirs')
source=(http://nodejs.org/dist/v${pkgver}/node-v${pkgver}.tar.gz)
-sha256sums=('e526f56d22bb2ebee5a607bd1e7a16dcc8530b916e3a372192e6cd5fa97d08e6')
+sha256sums=('3f61152cf5cd8fc1ab5c6c18101819841b947da79e1e44b51418c0ad2e6db8e8')
build() {
cd node-v${pkgver}