summaryrefslogtreecommitdiff
path: root/community/nodejs/PKGBUILD
diff options
context:
space:
mode:
authorroot <root@rshg054.dnsready.net>2013-02-27 00:03:49 -0800
committerroot <root@rshg054.dnsready.net>2013-02-27 00:03:49 -0800
commit23018fec360e50c7cb4de4b2411650ce79532e54 (patch)
tree766004a81e02dd8a2ea0d5092ce2d19aed799bf6 /community/nodejs/PKGBUILD
parent32e4cb82a73f6efc4254917e6324a2b61ecb5ddc (diff)
Wed Feb 27 00:03:48 PST 2013
Diffstat (limited to 'community/nodejs/PKGBUILD')
-rw-r--r--community/nodejs/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/nodejs/PKGBUILD b/community/nodejs/PKGBUILD
index 09cae83cc..21f0a4be2 100644
--- a/community/nodejs/PKGBUILD
+++ b/community/nodejs/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 84385 2013-02-17 18:49:54Z bpiotrowski $
+# $Id: PKGBUILD 84970 2013-02-26 15:56:33Z bpiotrowski $
# Maintainer: Bartłomiej Piotrowski <nospam@bpiotrowski.pl>
# Contributor: Thomas Dziedzic < gostrc at gmail >
# Contributor: James Campos <james.r.campos@gmail.com>
@@ -8,7 +8,7 @@
# Contributor: TIanyi Cui <tianyicui@gmail.com>
pkgname=nodejs
-pkgver=0.8.20
+pkgver=0.8.21
pkgrel=1
pkgdesc='Evented I/O for V8 javascript'
arch=('i686' 'x86_64')
@@ -18,7 +18,7 @@ depends=('openssl' 'python2')
checkdepends=('curl') # curl used for check()
options=('!emptydirs')
source=(http://nodejs.org/dist/v${pkgver}/node-v${pkgver}.tar.gz)
-sha256sums=('e4461bfded531f4880839829ab3bce5b824905d6e181876e3d0309a366bf57ee')
+sha256sums=('e526f56d22bb2ebee5a607bd1e7a16dcc8530b916e3a372192e6cd5fa97d08e6')
build() {
cd node-v${pkgver}