summaryrefslogtreecommitdiff
path: root/community/nodejs/PKGBUILD
diff options
context:
space:
mode:
authorroot <root@rshg054.dnsready.net>2012-12-16 02:25:47 -0800
committerroot <root@rshg054.dnsready.net>2012-12-16 02:25:47 -0800
commitd1335cc6b44826a3ae6934a40bd618bfddcd2e6e (patch)
tree14e670e9b7ea52dfebe033b6c6ba4fd952ae973f /community/nodejs/PKGBUILD
parenta829a3b1a4b3eefc7adb1d630f071247e79b9f72 (diff)
Sun Dec 16 02:25:22 PST 2012
Diffstat (limited to 'community/nodejs/PKGBUILD')
-rw-r--r--community/nodejs/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/nodejs/PKGBUILD b/community/nodejs/PKGBUILD
index 956bebb79..1baa00225 100644
--- a/community/nodejs/PKGBUILD
+++ b/community/nodejs/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 80635 2012-11-27 18:58:23Z bpiotrowski $
+# $Id: PKGBUILD 81270 2012-12-15 14:07:11Z bpiotrowski $
# Maintainer: Bartłomiej Piotrowski <nospam@bpiotrowski.pl>
# Contributor: Thomas Dziedzic < gostrc at gmail >
# Contributor: James Campos <james.r.campos@gmail.com>
@@ -8,7 +8,7 @@
# Contributor: TIanyi Cui <tianyicui@gmail.com>
pkgname=nodejs
-pkgver=0.8.15
+pkgver=0.8.16
pkgrel=1
pkgdesc='Evented I/O for V8 javascript'
arch=('i686' 'x86_64')
@@ -18,7 +18,7 @@ depends=('openssl' 'python2' 'v8')
checkdepends=('curl') # curl used for check()
options=('!emptydirs')
source=(http://nodejs.org/dist/v${pkgver}/node-v${pkgver}.tar.gz)
-md5sums=('6cb31180b07475db103e694f65e8bb9b')
+md5sums=('62ff446972ab02980465f60f9920705d')
build() {
cd node-v${pkgver}