summaryrefslogtreecommitdiff
path: root/extra/kdebase-workspace/PKGBUILD
diff options
context:
space:
mode:
authorroot <root@rshg054.dnsready.net>2012-09-07 00:03:53 +0000
committerroot <root@rshg054.dnsready.net>2012-09-07 00:03:53 +0000
commited51a8c1611ffa602f5f9628c858f6edbc218fc8 (patch)
tree9da1c83153c6a7313cc5fbdc6a361083051e9f1d /extra/kdebase-workspace/PKGBUILD
parent3a491cfc574c49ee5f006f74323b6d432d372ab8 (diff)
Fri Sep 7 00:03:53 UTC 2012
Diffstat (limited to 'extra/kdebase-workspace/PKGBUILD')
-rw-r--r--extra/kdebase-workspace/PKGBUILD17
1 files changed, 11 insertions, 6 deletions
diff --git a/extra/kdebase-workspace/PKGBUILD b/extra/kdebase-workspace/PKGBUILD
index 4f4125954..9363a4fea 100644
--- a/extra/kdebase-workspace/PKGBUILD
+++ b/extra/kdebase-workspace/PKGBUILD
@@ -1,11 +1,11 @@
-# $Id: PKGBUILD 164857 2012-08-06 23:14:44Z andrea $
+# $Id: PKGBUILD 166216 2012-09-05 18:28:21Z andrea $
# Maintainer: Andrea Scarpino <andrea@archlinux.org>
# Contributor: Pierre Schmitz <pierre@archlinux.de>
pkgname=kdebase-workspace
_pkgname=kde-workspace
-pkgver=4.9.0
-pkgrel=1
+pkgver=4.9.1
+pkgrel=3
pkgdesc="Provides the interface and basic tools for the KDE workspace"
arch=('i686' 'x86_64')
url='https://projects.kde.org/projects/kde/kde-workspace'
@@ -29,8 +29,9 @@ backup=('usr/share/config/kdm/kdmrc'
options=('emptydirs')
source=("http://download.kde.org/stable/${pkgver}/src/${_pkgname}-${pkgver}.tar.xz"
'kdm' 'kde.pam' 'kde-np.pam' 'kscreensaver.pam' 'kdm.service'
- 'fixpath.patch' 'terminate-server.patch' 'kdm-xinitrd.patch')
-sha1sums=('fa614c7f59a43e24e09229374c4193eea86f6865'
+ 'fixpath.patch' 'terminate-server.patch' 'kdm-xinitrd.patch'
+ 'fix-freeze.patch')
+sha1sums=('ac1753e2264246ec6347961f44b0aae07072dbb4'
'5db3a245201bd4a50e65aa2ef583cf5490e4f646'
'712a90999bd429883dcef5dcaf288aace332ced8'
'b321b5e613b60231330e606fdf1e124646148388'
@@ -38,13 +39,17 @@ sha1sums=('fa614c7f59a43e24e09229374c4193eea86f6865'
'b6f8e8692737b11eec1f8022ce74b5b23e247b1b'
'd7b5883f7e65c6839b1f65f94d58026673dd0226'
'ac7bc292c865bc1ab8c02e6341aa7aeaf1a3eeee'
- 'd509dac592bd8b310df27991b208c95b6d907514')
+ 'd509dac592bd8b310df27991b208c95b6d907514'
+ '820135367cc577a8557061b9844d3ce4a5fde90f')
build() {
cd "${srcdir}"/${_pkgname}-${pkgver}
patch -p1 -i "${srcdir}"/kdm-xinitrd.patch
patch -p0 -i "${srcdir}"/fixpath.patch
patch -p0 -i "${srcdir}"/terminate-server.patch
+
+ # KDEBUG 306260
+ patch -p1 -i "${srcdir}"/fix-freeze.patch
cd "${srcdir}"
mkdir build