summaryrefslogtreecommitdiff
path: root/extra/folks/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/folks/PKGBUILD')
-rw-r--r--extra/folks/PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/extra/folks/PKGBUILD b/extra/folks/PKGBUILD
index b093decb1..dfbd37a36 100644
--- a/extra/folks/PKGBUILD
+++ b/extra/folks/PKGBUILD
@@ -1,30 +1,29 @@
-# $Id: PKGBUILD 211631 2014-04-21 18:28:13Z jgc $
+# $Id: PKGBUILD 215389 2014-06-23 19:53:29Z heftig $
# Maintainer: Ionut Biru <ibiru@archlinux.org>
pkgname=folks
pkgver=0.9.7
-pkgrel=1
+pkgrel=2
pkgdesc="Library to aggregates people into metacontacts"
arch=(i686 x86_64)
url="http://telepathy.freedesktop.org/wiki/Folks"
license=(LGPL2.1)
depends=(telepathy-glib libgee libxml2 evolution-data-server zeitgeist)
-makedepends=(gobject-introspection intltool vala git)
+makedepends=(gobject-introspection intltool vala)
install=folks.install
options=('!emptydirs')
-source=(git://git.gnome.org/folks#commit=0085cb463849e5b30d4b4c58da63a5df3fd0d0be)
-md5sums=('SKIP')
+source=(http://download.gnome.org/sources/$pkgname/${pkgver:0:3}/$pkgname-${pkgver}.tar.xz)
+md5sums=('aeaeb5a8e7277b167b9f055f372b9d5d')
build() {
- cd $pkgname
- NOCONFIGURE=1 ./autogen.sh
+ cd $pkgname-$pkgver
./configure --prefix=/usr --disable-schemas-compile \
--disable-libsocialweb-backend --disable-fatal-warnings
make
}
package() {
- cd $pkgname
+ cd $pkgname-$pkgver
make DESTDIR="$pkgdir" install
}