summaryrefslogtreecommitdiff
path: root/extra/xfce4-timer-plugin/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/xfce4-timer-plugin/PKGBUILD')
-rw-r--r--extra/xfce4-timer-plugin/PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/extra/xfce4-timer-plugin/PKGBUILD b/extra/xfce4-timer-plugin/PKGBUILD
index 1f89e65c6..f0acc4b3c 100644
--- a/extra/xfce4-timer-plugin/PKGBUILD
+++ b/extra/xfce4-timer-plugin/PKGBUILD
@@ -1,32 +1,31 @@
-# $Id: PKGBUILD 198573 2013-10-30 15:41:44Z allan $
+# $Id: PKGBUILD 214400 2014-06-09 00:50:25Z eric $
# Maintainer: AndyRTR <andyrtr@archlinux.org>
# Contributor: Tobias Kieslich <tobias (at) archlinux.org>
pkgname=xfce4-timer-plugin
-pkgver=1.0.0
+pkgver=1.6.0
pkgrel=1
-pkgdesc="plugin to track time for the Xfce4 panel"
+pkgdesc="Plugin to track time for the Xfce4 panel"
arch=('i686' 'x86_64')
-license=('GPL2')
url="http://goodies.xfce.org/projects/panel-plugins/xfce4-timer-plugin"
-groups=('xfce4-goodies')
+license=('GPL2')
depends=('xfce4-panel' 'libxfcegui4')
makedepends=('intltool')
+groups=('xfce4-goodies')
install=xfce4-timer-plugin.install
source=(http://archive.xfce.org/src/panel-plugins/${pkgname}/${pkgver%.*}/${pkgname}-${pkgver}.tar.bz2)
-sha1sums=('5bd0e450b4c9b3f37a289fc1723b1a3d984ffd5d')
+sha1sums=('aa37ccf7dad36000f413fd7dd29068da4858c8fe')
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd ${pkgname}-${pkgver}
./configure --prefix=/usr \
--sysconfdir=/etc \
--libexecdir=/usr/lib/ \
- --localstatedir=/var \
- --disable-static
+ --localstatedir=/var
make
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd ${pkgname}-${pkgver}
make DESTDIR="${pkgdir}" install
}