summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@parabola.nu>2014-06-18 21:04:02 -0400
committerLuke Shumaker <lukeshu@parabola.nu>2018-03-14 16:58:22 -0400
commit0ea133b67d043e145c1b6452e54e07d9970f65ba (patch)
tree015597d9598d17e1886337b940b5b4f05ca3070c
parent61c8f7609c186180f26e398ac520c0b9184220d5 (diff)
Normalize to tab indent
-rwxr-xr-xcron-jobs/check_archlinux/parse_pkgbuilds.sh10
-rwxr-xr-xcron-jobs/devlist-mailer6
2 files changed, 8 insertions, 8 deletions
diff --git a/cron-jobs/check_archlinux/parse_pkgbuilds.sh b/cron-jobs/check_archlinux/parse_pkgbuilds.sh
index c89770a..17918a6 100755
--- a/cron-jobs/check_archlinux/parse_pkgbuilds.sh
+++ b/cron-jobs/check_archlinux/parse_pkgbuilds.sh
@@ -109,11 +109,11 @@ source_pkgbuild() {
}
find_pkgbuilds() {
- #Skip over some dirs
- local d="${1##*/}"
- if [ "$d" = "CVS" -o "$d" = ".svn" ]; then
- return
- fi
+ #Skip over some dirs
+ local d="${1##*/}"
+ if [ "$d" = "CVS" -o "$d" = ".svn" ]; then
+ return
+ fi
if [ -f "$1/PKGBUILD" ]; then
source_pkgbuild "$1"
diff --git a/cron-jobs/devlist-mailer b/cron-jobs/devlist-mailer
index 1c35115..1b59cb3 100755
--- a/cron-jobs/devlist-mailer
+++ b/cron-jobs/devlist-mailer
@@ -8,18 +8,18 @@ FROM="repomaint@archlinux.org"
SUBJECT="Repository Maintenance $(date +"%d-%m-%Y")"
if (( $# >= 1 )); then
- SUBJECT="$1 $(date +"%d-%m-%Y")"
+ SUBJECT="$1 $(date +"%d-%m-%Y")"
fi
if (( $# >= 2 )); then
- LIST="$2"
+ LIST="$2"
fi
stdin="$(cat)"
#echo used to strip whitespace for checking for actual data
if [[ -n "$(echo $stdin)" ]]; then
-echo "Subject: $SUBJECT
+ echo "Subject: $SUBJECT
To: $LIST
From: $FROM