summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@parabola.nu>2014-06-18 21:04:02 -0400
committerLuke Shumaker <lukeshu@parabola.nu>2018-03-16 00:29:37 -0400
commit1552d9acfbb41371eac357aa776cc7f67bddae67 (patch)
tree6d5c55d95cee88abd0cfa7e879daa2e9b251f085
parent600c8259aa8a0407951e20939920d00ad0eb94eb (diff)
Normalize to tab indent
-rwxr-xr-xcron-jobs/check_archlinux/parse_pkgbuilds.sh10
-rwxr-xr-xcron-jobs/devlist-mailer6
2 files changed, 8 insertions, 8 deletions
diff --git a/cron-jobs/check_archlinux/parse_pkgbuilds.sh b/cron-jobs/check_archlinux/parse_pkgbuilds.sh
index 16eb9eb..dd153bf 100755
--- a/cron-jobs/check_archlinux/parse_pkgbuilds.sh
+++ b/cron-jobs/check_archlinux/parse_pkgbuilds.sh
@@ -107,11 +107,11 @@ source_pkgbuild() {
}
find_pkgbuilds() {
- #Skip over some dirs
- local d="${1##*/}"
- if [ "$d" = "CVS" -o "$d" = ".svn" ]; then
- return
- fi
+ #Skip over some dirs
+ local d="${1##*/}"
+ if [ "$d" = "CVS" -o "$d" = ".svn" ]; then
+ return
+ fi
if [ -f "$1/PKGBUILD" ]; then
source_pkgbuild "$1"
diff --git a/cron-jobs/devlist-mailer b/cron-jobs/devlist-mailer
index 1c35115..1b59cb3 100755
--- a/cron-jobs/devlist-mailer
+++ b/cron-jobs/devlist-mailer
@@ -8,18 +8,18 @@ FROM="repomaint@archlinux.org"
SUBJECT="Repository Maintenance $(date +"%d-%m-%Y")"
if (( $# >= 1 )); then
- SUBJECT="$1 $(date +"%d-%m-%Y")"
+ SUBJECT="$1 $(date +"%d-%m-%Y")"
fi
if (( $# >= 2 )); then
- LIST="$2"
+ LIST="$2"
fi
stdin="$(cat)"
#echo used to strip whitespace for checking for actual data
if [[ -n "$(echo $stdin)" ]]; then
-echo "Subject: $SUBJECT
+ echo "Subject: $SUBJECT
To: $LIST
From: $FROM