summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuke Shumaker <lukeshu@parabola.nu>2014-06-18 21:04:02 -0400
committerLuke Shumaker <lukeshu@parabola.nu>2018-03-20 01:13:32 -0400
commite6fde4aa7b8162aa7880b00c485f8d649d0dd7ef (patch)
treeb5dc602227266374a236559a9b467e9be1b4f6eb
parentabb1adda08d0fdcd132b0efa2266c6de88089242 (diff)
Normalize to tab indent
-rwxr-xr-xcron-jobs/check_archlinux/parse_pkgbuilds.sh10
-rwxr-xr-xcron-jobs/devlist-mailer6
2 files changed, 8 insertions, 8 deletions
diff --git a/cron-jobs/check_archlinux/parse_pkgbuilds.sh b/cron-jobs/check_archlinux/parse_pkgbuilds.sh
index 16eb9eb..dd153bf 100755
--- a/cron-jobs/check_archlinux/parse_pkgbuilds.sh
+++ b/cron-jobs/check_archlinux/parse_pkgbuilds.sh
@@ -107,11 +107,11 @@ source_pkgbuild() {
}
find_pkgbuilds() {
- #Skip over some dirs
- local d="${1##*/}"
- if [ "$d" = "CVS" -o "$d" = ".svn" ]; then
- return
- fi
+ #Skip over some dirs
+ local d="${1##*/}"
+ if [ "$d" = "CVS" -o "$d" = ".svn" ]; then
+ return
+ fi
if [ -f "$1/PKGBUILD" ]; then
source_pkgbuild "$1"
diff --git a/cron-jobs/devlist-mailer b/cron-jobs/devlist-mailer
index 1c35115..1b59cb3 100755
--- a/cron-jobs/devlist-mailer
+++ b/cron-jobs/devlist-mailer
@@ -8,18 +8,18 @@ FROM="repomaint@archlinux.org"
SUBJECT="Repository Maintenance $(date +"%d-%m-%Y")"
if (( $# >= 1 )); then
- SUBJECT="$1 $(date +"%d-%m-%Y")"
+ SUBJECT="$1 $(date +"%d-%m-%Y")"
fi
if (( $# >= 2 )); then
- LIST="$2"
+ LIST="$2"
fi
stdin="$(cat)"
#echo used to strip whitespace for checking for actual data
if [[ -n "$(echo $stdin)" ]]; then
-echo "Subject: $SUBJECT
+ echo "Subject: $SUBJECT
To: $LIST
From: $FROM