summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
author4ur3l13n <aurelien@hackers.camp>2015-08-06 17:22:49 +0200
committer4ur3l13n <aurelien@hackers.camp>2015-08-06 17:22:49 +0200
commit28af3d42e0ea56a9fd0efe53a435bb5d5d5d0cbf (patch)
tree5b6a3659b393bae05538d34c77080375f07f2f03 /setup.py
parent80ae452a4792014e203418cdf9efadbb2181b32c (diff)
upgrade to version 2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 9844d10..84e752e 100644
--- a/setup.py
+++ b/setup.py
@@ -6,12 +6,12 @@ def read(fname):
setup(
name="Paraboley",
- version="0.1",
+ version="0.2",
author="Aurélien DESBRIÈRES",
author_email="aurelien@hackers.camp",
description="A simple python scrip to display an Parabola GNU / Linux-libre logo in ASCII art along with basic system information.",
license="GPL",
- url="http://XL04D.github.com/paraboley",
+ url="https://projects.parabola.nu/paraboley.git",
long_description=read("README.md"),
scripts=["paraboley"]
)